04.07.2022

Выпуск LXLE Focal, дистрибутива для устаревших систем

 
  • 2.11, Аноним (11), 11:56, 28/05/2022 [^] [^^] [^^^] [ответить]  
  • +/
    У меня лежит Бартон 2500+ на полке, надо на чипсеты прилепить радиаторы и оперативке контакты почистить только. Жёсткий диск Сигейт 80Гбайт. Только найти время и побороть лень…
     

     
  • 2.5, Аноним (5), 11:42, 28/05/2022 [^] [^^] [^^^] [ответить]  
  • +/
    > Будто Lubuntu и antiX недостаточно.

    Так это, когда Lubuntu выкинула на мороз LXDE, LXLE как раз и стала тогда той самой классической Lubuntu.

    Я не считаю, что это ненужно, т.к. не всем нравится потребление ресурсов LXQt, да и не все возможности от LXDE там есть до сих пор. Насчёт сырости среды сейчас не знаю, давно не слежу, ибо неинтересно.

    А по поводу antiX, да, он минималистичнее, вот только не каждый убунтовод и блондин-домохозяин осиливает его установщик и осиливает суровые WM, а поставить сверху какую-нибудь DE, может для подобных людей быть очень кpacнoглaзой задачей.

    Так что пусть будет и LXLE, пусть будет много дистрибутивов хороших и разных!

    P.S.: Сам я пользователь antiX, если что.

     
     
  • 3.13, john_erohin (?), 11:58, 28/05/2022 [^] [^^] [^^^] [ответить]  
  • +/
    > осиливает суровые WM,

    нет там ничего «сурового», если понять и принять идеологию минимализма.

    >  Сам я пользователь antiX, если что.

    а я буду валить на devuan.

    пару раз уже нарвался с обновлениями: дохли eudev и elogind, сходил с ума rsyslogd.

    старые локалхосты с антиксом еще работают, но новых уже не делаю.

     
  • 2.6, Аноним (5), 11:45, 28/05/2022 [^] [^^] [^^^] [ответить]  
  • +1 +/
    > Будто Lubuntu и antiX недостаточно.

    И да, современная лубунта под критерии дистрибутива для старых слабых компьютеров уже не очень подходит.

    Вот antiX да, пока ещё держится, и держится неплохо.

     
     
  • 3.12, beduin747 (ok), 11:56, 28/05/2022 [^] [^^] [^^^] [ответить]  
  • +/
    Лубунта… Если в новую, также как и в основную ветку, завезли фирефокс_в_снапд и всякое подобное, то это очередное пробитие дна.
     

  • 1.7, InuYasha (??), 11:46, 28/05/2022 [ответить] [﹢﹢﹢] [ · · · ]  
  • +/
    Сама потребность в таких дистрах меня сильно удручает :( Т.е. мэйнстримовые дистры настолько жирны и торомзны, что на каком-нибудь Athlon XP работать будет нереально? Кошмар. Счас набегут «It doesn’t scale».
     
     
  • 2.14, beduin747 (ok), 11:59, 28/05/2022 [^] [^^] [^^^] [ответить]  
  • +/
    Удручает, что железо обновлять приходится не потому, что игорь какая-то новая не тянет, а уже из-за тормозов самой операционки.
     

  • 1.10, beduin747 (ok), 11:52, 28/05/2022 [ответить] [﹢﹢﹢] [ · · · ]  
  • +1 +/
    Неплохо было бы выяснить, что они считают устаревшими системами. Когда-то antix на PIII со 128Мэ рамы хоть как-то шевелился. А то сейчас «легковесные» дистрибутивы уже от Core2Duo морщит.
     
  • 1.16, Аноним (16), 12:04, 28/05/2022 [ответить] [﹢﹢﹢] [ · · · ]  
  • +/
    И на какие «устаревшие» системы это рассчитано? Корю в два дула и 2 гб памяти? Сомневаюсь, что тут есть какие-то особые плюсы перед стандартным дистрибутивом, не обвешаным снапами и прочими свистюшками.

    Лучше юзайте крутейший pentium 2: http://p2.51t.ru

     

    Источник.