14.08.2022

Создатели Tails призывают прекратить пользоваться им до выпуска 5.1

Браузер Tor в Tails 5.0 и более ранних версиях небезопасно использовать для конфиденциальной информации.

«Мы рекомендуем вам прекратить использовать Tails до выпуска 5.1 (31 мая)» — гласит сообщение разработчиков на сайте.

В движке JavaScript браузеров Firefox и Tor Browser обнаружены уязвимости CVE-2022-1802 и CVE-2022-1529.

Эти уязвимости позволяют веб-сайту обойти некоторые средства безопасности, встроенные в Tor Browser и получить доступ к информации с других веб-сайтов. Например, после посещения вами вредоносного сайта злоумышленник, контролирующий этот сайт, может получить доступ к паролю или другой конфиденциальной информации, которую вы отправляете на другие сайты впоследствии во время того же сеанса.

Защититься можно полным отключением JavaScript.

Эти уязвимости будут исправлены в Tails 5.1 (31 мая), но у команды нет возможности выпустить экстренный релиз раньше.

>>> Подробности

Источник.