30.06.2022

Выпуск мультимедиа-пакета FFmpeg 5.0

 
  • 2.6, Аноним (6), 22:17, 17/01/2022 [^] [^^] [^^^] [ответить]  
  • +/
    Но зачем? Гуй это неэффективно. Да и баги ффмпега никуда не денутся, лучше уж когда ты знаешь, что делаешь, их тогда хотя бы можно обойти.
     
     
  • 3.9, Аноним (1), 22:18, 17/01/2022 [^] [^^] [^^^] [ответить]  
  • +1 +/
    > Но зачем? Гуй это неэффективно.

    Вопрос о GUI, а не эффективности.

     
     
  • 4.17, Аноним (6), 22:31, 17/01/2022 [^] [^^] [^^^] [ответить]  
  • +/
    Не знаю, я ничего не нашёл приличного. Написал скрипт и покидал к нему кнопок на форму, в итоге продолжаю использовать скрипт и забросил шкурку. Бонусом никто меня не заставляет использовать один ffmpeg, там и gpac и sox и все-все-все, а учитывая, что встоенные кодировщики у ффмега не очень хорошие (с подключением внешних не всегда всё гладко), ещё и плеора внешних кодировщиков используется.
     
     
  • 3.13, Аноним (1), 22:20, 17/01/2022 [^] [^^] [^^^] [ответить]  
  • +/
    > StaxRip is a powerful video/audio encoding GUI for Windows.

    Нет, для винди не надо. Но спасибо за совет.

     

  • 1.3, Аноним (6), 22:14, 17/01/2022 [ответить] [﹢﹢﹢] [ · · · ]  
  • –2 +/
    Их покусал хромиум, смена нумерации на минорщине? Странно, что не 2022 назвали, ведь это такая удобная нумерация для либы — кому нужен семвер. Лучше бы баги в муксирах/демуксерах чинили, чем добавляли новые, такое ощущение, что все забили. Ну хоть искажения колорспейсов вроде починили (но это не точно) и всё ещё надо прописывать теги вручную.
     
     
  • 2.7, Аноним (7), 22:17, 17/01/2022 [^] [^^] [^^^] [ответить]  
  • +/
    > Их покусал хромиум

    > удобная нумерация для либы

    хромиум теперь либа? семвер идеален для либ, а в конечном ПО он нахрен не нужен и лишь сбивает с толку. Вот например будучи конечным потребителем, угадай, свежачок или не свежачок вот эта версия: IntelliJ IDEA 2021.3.1

     
     
  • 3.12, Аноним (6), 22:20, 17/01/2022 [^] [^^] [^^^] [ответить]  
  • +/
    Извините, забыл обернуть в соответствующий тег. Я имел в виду, что в семвере меняют первую цифру при нарушении совместимости, а не потому что захотелось.
     
     
  • 4.16, Аноним (7), 22:24, 17/01/2022 [^] [^^] [^^^] [ответить]  
  • +/
    ну так ты уверен, что ffmpeg 5.0 совместим на уровне API/ABI с четверкой? или сразу побежал орать про покусанных хромиумом?
     
  • 3.15, Дебианщик (?), 22:22, 17/01/2022 [^] [^^] [^^^] [ответить]  
  • +/
    > Вот например будучи конечным потребителем, угадай, свежачок или не свежачок вот эта версия: IntelliJ IDEA 2021.3.1

    > 2021

    Bleeding edge, чего тут гадать?

     

  • 1.14, Аноним (14), 22:22, 17/01/2022 [ответить] [﹢﹢﹢] [ · · · ]  
  • +/
    >Добавлена поддержка архитектуры LoongArch, применяемой в процессорах Loongson.

    Тем временем как там дела у Эльбруса?

     
     
     
  • 3.19, Аноним (6), 22:38, 17/01/2022 [^] [^^] [^^^] [ответить]  
  • +/
    Я читал на реддите много желающих приобрести аппаратных костылей для сишных проблем, которые сабж вроде как предоставляет. Так что, «никому», возможно, преувеличение.
     

    Источник.