27.10.2021

Бета-выпуск Ubuntu 21.10


  • 1.1, Аноним (1), 09:46, 24/09/2021 [ответить] [﹢﹢﹢] [ · · · ]  
  • +3 +/
    >Браузер Firefox переведен по умолчанию на поставку в виде snap-пакета, в сопровождении которого принимают участие сотрудники Mozilla (возможность установки deb-пакета сохранена, но теперь является опцией).

    Я чувствую, что с таким упрямым в своей поехавшести курсом у Canonical, мне скоро придётся перекатиться на Дебиан. Потому что, почему бы вообще все пакеты, кроме необходимых для функционирования самого снапа, не перевести на снап, не так ли?

     
     
  • 2.3, Аноним (3), 09:50, 24/09/2021 [^] [^^] [^^^] [ответить]  
  • –5 +/
    чем тебя снапы не устраивают ? я уже давно на них пересел, сейчас глюков с ними гораздо меньше чем при старте. скорость работы тоже не отличается от деб (за исключением первого старта приложения но это не критично)
     
     
  • 3.9, анонище (?), 09:54, 24/09/2021 [^] [^^] [^^^] [ответить]  
  • –1 +/
    Один раз поставил посмотреть либре офис из снапа. Думаю дай ка гляну що там с инновациями, авось молодые рилли чото годное создали.

    То что предстало на выходе перед моим взором вызвало у меня рвотный приступ. Такого я не видел даже в приснопрчившем бейсике. Закрыл, удолил, полегчало.

     
     
  • 4.15, Аноним (3), 10:03, 24/09/2021 [^] [^^] [^^^] [ответить]  
  • +/
    странно уже больше года пользуюсь снап дистрибутивов либре офис, никаких проблем нет.
     
     
  • 5.20, анонище (?), 10:14, 24/09/2021 [^] [^^] [^^^] [ответить]  
  • +/
    Дело было в неоне актуальном. Где-то год/полтора назад. Больше пробовать не хочу. Ровно как и держать неон под это дело в виртуалке.
     
  • 5.24, Аноним (24), 10:20, 24/09/2021 [^] [^^] [^^^] [ответить]  
  • +/
    Это тебе повезло, в багзилле Либры периодически вылезают люди, у которых что-то не работает из-за того, что они Snap пакет юзают
     
  • 5.26, nonamenonumber (?), 10:28, 24/09/2021 [^] [^^] [^^^] [ответить]  
  • +/
    Проблема не в нынешних молодых, а тех что были у руля 20-30 лет назад и выбрали тупейшую парадигму распространения ПО для десктопа в виде репозиториев и теперь нынешним молодым надо разгребать это.
     
  • 2.4, сапопикал (?), 09:50, 24/09/2021 [^] [^^] [^^^] [ответить]  
  • +1 +/
    Вооот! И заметьте, насколько проще нам станет «поддерживать» версии наших дистрибутивов — никаких тебе страданий с бэкпортами, сборками с дистрибутивными а не самыми распоследними версиями из под компилятора библиотеками — просто каждый /bin/ls надо аккуратно завернуть в снап вместе со всей операционной системой! Эффективно, надежно, безопастно!
     
     
  • 3.21, llolik (ok), 10:18, 24/09/2021 [^] [^^] [^^^] [ответить]  
  • +1 +/
    Как раз это и делается для пользователей, которым не надо объяснять, почему они не могут использоать новый релиз GIMP, потому использует новую версию libheif с исправленными градиентами, которая требует нового gcc, потому что используют возможности нового стандарта, который … в общем конечному пользователю на это похрен и ему просто надо дать работающий бандл с программой. А что там — flatpak или snap, обычного пользователя (не техногика) тоже не парит, если оно работает.
     

  • 1.2, Имя (?), 09:48, 24/09/2021 [ответить] [﹢﹢﹢] [ · · · ]  
  • –3 +/
    Они не хотят сделать свою говнотему и для qt приложений? В дефолтной убунту гтк приложения выглядят как оранжевая неожиданность, а куте — синяя.
     

  • 1.6, анонище (?), 09:52, 24/09/2021 [ответить] [﹢﹢﹢] [ · · · ]  
  • –2 +/
    Поздравляю бубунтят!

    А ребут после апдейта архиватора все так же поддерживается? Это киллер фича новых буб!
     

    Источник.